PE 1950 and netextream 2 nics and centos 4.4

Benjamin Lenard blenard at tm4h.com
Sun Feb 11 22:58:46 CST 2007


[root at max ~]# ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:15:C5:EB:6F:F5
           inet addr:66.90.111.252  Bcast:66.90.111.255  Mask: 
255.255.255.0
           inet6 addr: fe80::215:c5ff:feeb:6ff5/64 Scope:Link
           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
           RX packets:9 errors:0 dropped:0 overruns:0 frame:0
           TX packets:325 errors:0 dropped:0 overruns:0 carrier:0
           collisions:0 txqueuelen:1000
           RX bytes:958 (958.0 b)  TX bytes:35380 (34.5 KiB)
           Interrupt:169 Memory:f4000000-f4011100

eth1      Link encap:Ethernet  HWaddr 00:15:C5:EB:6F:F3
           inet addr:66.90.111.253  Bcast:66.90.111.255  Mask: 
255.255.255.0
           inet6 addr: fe80::215:c5ff:feeb:6ff3/64 Scope:Link
           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
           RX packets:8913 errors:0 dropped:0 overruns:0 frame:0
           TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
           collisions:0 txqueuelen:1000
           RX bytes:1031635 (1007.4 KiB)  TX bytes:532 (532.0 b)
           Interrupt:169 Memory:f8000000-f8011100

lo        Link encap:Local Loopback
           inet addr:127.0.0.1  Mask:255.0.0.0
           inet6 addr: ::1/128 Scope:Host
           UP LOOPBACK RUNNING  MTU:16436  Metric:1
           RX packets:137 errors:0 dropped:0 overruns:0 frame:0
           TX packets:137 errors:0 dropped:0 overruns:0 carrier:0
           collisions:0 txqueuelen:0
           RX bytes:14985 (14.6 KiB)  TX bytes:14985 (14.6 KiB)

sit0      Link encap:IPv6-in-IPv4
           NOARP  MTU:1480  Metric:1
           RX packets:0 errors:0 dropped:0 overruns:0 frame:0
           TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
           collisions:0 txqueuelen:0
           RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

[root at max ~]#


On Feb 11, 2007, at 10:11 PM, Jeff Wolfe wrote:

> Benjamin Lenard wrote:
>> Hi,
>>
>> I got a Pe 1950, it can see everything on the same C  class except  
>> the
>> gateway.
>> I installed Centos x86_64 4.4 .
>>
>> Any ideas?
>
> can you post output from:
>
> ifconfig -a
> netstat -rn
> ethtool eth0
> ethtool eth1
> arp -a
>
> ?
>
> That will help diagnose the problem.
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq

Ben
-- 
Benjamin Lenard
TechMinds 4 Hire, Inc
221 N. LaSalle St, Suite 1108
Chicago, IL 60601
(p) (866) 214-1285 x 6
(f) (312) 228-8298




-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070211/576f09e5/attachment.htm 


More information about the Linux-PowerEdge mailing list