PE 1950 and netextream 2 nics and centos 4.4

Benjamin Lenard blenard at tm4h.com
Sun Feb 11 22:50:45 CST 2007


I fat fingered eth1 , let me try

On Feb 11, 2007, at 10:42 PM, Jeff Wolfe wrote:

> Benjamin Lenard wrote:
>> Last login: Sun Feb 11 21:55:05 2007 from 66.90.111.10
>> [root at max ~]# ifconfig -a
>> eth0      Link encap:Ethernet  HWaddr 00:15:C5:EB:6F:F5
>>           inet addr:66.90.111.253  Bcast:66.90.111.255  Mask: 
>> 255.255.255.0
>>           inet6 addr: fe80::215:c5ff:feeb:6ff5/64 Scope:Link
>>           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>>           RX packets:29 errors:0 dropped:0 overruns:0 frame:0
>>           TX packets:1338 errors:0 dropped:0 overruns:0 carrier:0
>>           collisions:0 txqueuelen:1000
>>           RX bytes:3002 (2.9 KiB)  TX bytes:313073 (305.7 KiB)
>>           Interrupt:169 Memory:f4000000-f4011100
>>
>> eth1      Link encap:Ethernet  HWaddr 00:15:C5:EB:6F:F3
>>           inet addr:60.90.111.253  Bcast:60.90.111.255  Mask: 
>> 255.255.255.0
>>           inet6 addr: fe80::215:c5ff:feeb:6ff3/64 Scope:Link
>>           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>>           RX packets:130938 errors:0 dropped:0 overruns:0 frame:0
>>           TX packets:13 errors:0 dropped:0 overruns:0 carrier:0
>>           collisions:0 txqueuelen:1000
>>           RX bytes:15784615 (15.0 MiB)  TX bytes:890 (890.0 b)
>>           Interrupt:169 Memory:f8000000-f8011100
>
> There is something odd here..
>
> Am I misreading this? or were you trying to assign the same IP to both
> interfaces? 60.90 is allocated to another country, so I'm guessing
> that's a typo.
>
> Look at the ARP table:
>
>> [root at max ~]# arp -a
>> cbot.tm4h.com (66.90.111.7) at 00:11:43:E0:AB:DB [ether] on eth0
>> gw.tm4h.com (66.90.111.1) at 00:D0:00:7E:F0:0A [ether] on eth1
>> amd.tm4h.com (66.90.111.3) at 00:0E:0C:B6:7A:33 [ether] on eth0
>> max (66.90.111.10) at 00:15:E9:80:BF:1E [ether] on eth0
>> gw.tm4h.com (66.90.111.1) at <incomplete> on eth0
>> [root at max ~]#
>
>
> Your router is showing up in the arp table, but on the interface that
> has the odd IP assigned. I bet if you ifdown eth1, things will work.
>
> -JEff
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq

Ben
-- 
Benjamin Lenard
TechMinds 4 Hire, Inc
221 N. LaSalle St, Suite 1108
Chicago, IL 60601
(p) (866) 214-1285 x 6
(f) (312) 228-8298




-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070211/d49afb5a/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list