Linux OMSA on PE1850 + PERC4/Di - no controllers

Marcus Bointon marcus at synchromedia.co.uk
Wed Apr 18 14:43:02 CDT 2007


Hi,

I'm fairly certain I have a problem with a drive on my PE 1850, so  
I've been trying to look at it with omreport. I'm running the current  
dellomsa 5.1 package from sara.nl on Ubuntu 6.06.1 LTS. omreport  
shows all kinds of system info - CPU, PSU etc, but when asked about  
controllers it returns nothing, so I have no chance of looking at the  
disks. I've installed it on a more recent PE server (with PERC5/i)  
and it reports the controllers on there with no problem.

dmesg reports this hardware:

[17179571.028000] megaraid cmm: 2.20.2.6 (Release Date: Mon Mar 7  
00:01:03 EST 2005)
[17179571.028000] SCSI subsystem initialized
[17179571.032000] megaraid: 2.20.4.8 (Release Date: Mon Apr 11  
12:27:22 EST 2006)
[17179571.032000] megaraid: probe new device  
0x1028:0x0013:0x1028:0x016c: bus 2:slot 14:func 0
[17179571.032000] ACPI: PCI Interrupt 0000:02:0e.0[A] -> GSI 46  
(level, low) -> IRQ 177
[17179571.048000] megaraid: fw version:[513O] bios version:[H418]
[17179571.056000] scsi0 : LSI Logic MegaRAID driver

Apparently this is a PERC 4/Di controller.

I have 2 36Gb SCSI Ultra320 drives arranged as RAID1.

Does OMSA need some additional driver package to enable access to the  
controller? Or is there something else I need to do? I've seen others  
report the same problem in the archives but I've not found any  
solutions.

I have a 4-hour support contract from Dell, but they have simply not  
responded to emails I've sent, and it's really unclear how I'm  
supposed to take up their support services on their site. I just hope  
someone on here can help...

Marcus
-- 
Marcus Bointon
Synchromedia Limited: Creators of http://www.smartmessages.net/
UK resellers of info at hand CRM solutions
marcus at synchromedia.co.uk | http://www.synchromedia.co.uk/



More information about the Linux-PowerEdge mailing list