Heads-up: OMSA 5.2 coming to the yum repo

Michael E Brown Michael_E_Brown at dell.com
Thu Apr 12 15:10:14 CDT 2007


On Thu, Apr 12, 2007 at 01:38:13PM -0500, Adam Williams wrote:
> Thanks for all the work/support that you give to the community.  Does 

You are welcome.

> OMSA 5.2 support PE 2600's are they depreciated?  Any guesses if 5.3 
> will/will not?

There is an official guideline somewhere for how long OMSA supports
different platforms, and I believe that time period is 5 years or so
from last ship date. I am no longer on the OpenManage team, so I am not
regularly updated on this info. Your best resource for this information
would be your account team, as they are much more connected to this type
of thing than I am.

As far as looking for specific systems, the best answer would be to
look in the repo itself. It appears that it is supported:
  http://linux.dell.com/repo/hardware/pe2600/rh50/srvadmin/

For 5.3, I can't even begin to speculate. I'm sure there is somebody out
there who knows the answer, and I'm pretty sure this isn't "secret"
information, so I'm sure you can find out from somewhere. End-of-support
should be something that is pretty well-communicated out to customers.

--
Michael

PS: the way I set up the repository, when a machine falls off the
supported list, we dont nuke the repo. You should still be able to
install the last supported version of OMSA and all drivers, etc.



More information about the Linux-PowerEdge mailing list