yum update breaks omsa?

Jeff Potter jpotter-dell at codepuppy.com
Thu Apr 12 14:40:40 CDT 2007


For those of us who don't want to tinker with a firmware upgrade that  
may or may not go south, what's the easiest way to roll back to OMSA  
5.1?

(Or is this the "wrong" way to solve this?)

best,
Jeff


On Apr 12, 2007, at 9:50 AM, Michael E Brown wrote:
> So, maybe it isnt giving information because the PERC firmware is too
> old? I'll be updating my firmware and checking again soon.


On Apr 12, 2007, at 10:10 AM, Jeremy Eder wrote:
> we run into this all the time with new openmanage releases  
> "requiring" firmware updates.
> it's really a hassle, to the point where we have chosen a  
> particular version of openmanage that
> has the widest compatibility, and that is the only version we install.


On Apr 12, 2007, at 10:35 AM, Tom Brown wrote:
> WARNING - I know this should not happen but i have been bitten by
> upgrading firmwares on PERC's once. 3 boxes were fine but 1 of them
> decided to trash the config during the flash and the only way back  
> was a
> reinstall - Changing firmware versions back was no help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070412/304bd99d/attachment.htm 


More information about the Linux-PowerEdge mailing list