yum update breaks omsa?

Tom Brown tom at ng23.net
Thu Apr 12 09:35:37 CDT 2007


> Severity      : Non-Critical
> ID            : 2131
> Date and Time : Thu Apr 12 08:46:39 2007
> Category      : Storage Service
> Description   : The current firmware version  521S is older than the required firmware version 522A for a controller of model PERC 4e/Di:  Controller 0 (PERC 4e/Di) 
> 
> So, maybe it isnt giving information because the PERC firmware is too
> old? I'll be updating my firmware and checking again soon.

WARNING - I know this should not happen but i have been bitten by 
upgrading firmwares on PERC's once. 3 boxes were fine but 1 of them 
decided to trash the config during the flash and the only way back was a 
reinstall - Changing firmware versions back was no help.

Make sure you have the ability to do without the box if the worst does 
happen.



More information about the Linux-PowerEdge mailing list