[Announce] firmware-addon-dell 1.2.10 -- yum-2.4.3 plugin support (CentOS)

Michael E Brown Michael_E_Brown at dell.com
Sun Apr 8 00:15:18 CDT 2007


All,

    This is a followup to the mail earlier this week about the Dell
system-specific repositories. The version of firmware-addon-dell
released at that time did not work well with yum 2.4.3 that is present
in CentOS. Thanks to the help of a couple people on the mailing list, I
have made the necessary fixes to the plugin to allow it to work on both
2.4.x and 3.0.x, meaning it should work on all modern yum-based systems
that I am aware of.

    The Dell repository has been updated with 1.2.10. I have submitted
builds for EPEL 4/5, FC-6, and Fedora 7, which should all be available
sometime Monday.

--
Michael



More information about the Linux-PowerEdge mailing list