[RFC] additional enhancements for RHEL3/4 for Dell system-specific repo

Michael E Brown Michael_E_Brown at dell.com
Fri Apr 6 11:02:37 CDT 2007


On Fri, Apr 06, 2007 at 04:24:54PM +0100, Tony wrote:
> I've realised that CentOS 4.4 currently has yum-2.4.3-1.c4 - and I'm
> suspecting that this is too low a version of yum for your plugin to
> work because /usr/lib/python2.3/site-packages/yum/yumRepo.py does not
> exist.

Try with 1.2.7 and it *should* work. I dont have a version with that old
of yum to test on, so feedback would be great. Those lines ended up
being dead code from an earlier version of the plugin. That line is
completely unnecessary, so it was removed from 1.2.7. I know that it now
works without throwing an exception on FC5 (dont know that it actually
functions, just know that it doesnt break things...).
--
Michael



More information about the Linux-PowerEdge mailing list