Slow LTO2 access

Alain RICHARD alain.richard at equation.fr
Thu Nov 9 11:38:39 CST 2006


We have just setup a new PE 2900 with an LTO-2. In this model, dell  
devliver a CERTANCE ULTRIUM 2 drive and under linux it is very slow  
(it dumps at 2600 kbyte/s).

On an other serveur PE 1800, I have got an LTO-2 TANDBERG TS400 and I  
get 20000 kbyte/s.

I have tried to configure the st driver with the parameters from  
CERTANCE (Quantum) documentation :

/etc/stinit.def

manufacturer="CERTANCE" model = "ULTRIUM 2" {
         #scsi2logical=1
         no-wait=0
         buffering=0
         async-writes=0
         read-ahead=1
         two-fms=0
         auto-lock=0
         fast-mteom=1
         can-bsr=1
         noblklimits=0
         #can-partitions=0
         timeout=800
         long-timeout=14400
         mode1 blocksize=0 density=0x42 compression=1 # ULTRIUM 2  
density, compression on
         mode2 blocksize=0 density=0x42 compression=0 # ULTRIUM 2  
density, compression off
         mode3 blocksize=0 density=0x40 compression=1 # ULTRIUM    
density, compression on
         mode4 blocksize=0 density=0x40 compression=0 # ULTRIUM    
density, compression off
}

but the results are the same.

What is the problem with this drive ? is there any other parameters  
to set to get the correct LTO speed ?

-- 
Alain RICHARD <mailto:alain.richard at equation.fr>
EQUATION SA <http://www.equation.fr/>
Tel : +33 477 79 48 00     Fax : +33 477 79 48 01
Applications client/serveur, ingénierie réseau et Linux

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20061109/4b5e9081/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list