OMSA on 2550/Redhat 9 / 2.4.20-31.9

Tom Brown tom at ng23.net
Wed May 24 03:34:56 CDT 2006


> I did not get any errors on the install.  According to the user docs, there
> was to be an icon to start the OMSA.  There is not.  How does one run the
> OMSA on the server?  I tried start.sh from the Dell folder.  Got a "bad
> command".  I tried connecting with Mozilla web browser but got no
> connection.  I know I need to setup a password, but if I can't run OMSA on
> the server....  Please bare with me, I am still green around the edges on
> Linux!

not sure about a desktop icon on linux - there is one on windoze OMSA 
but none of my boxes running OMSA on linux have X - anyway....

on the machine you installed OMSA onto what output do you get from

# ps auxwww | grep srvadmin

on a recently installed system that looks like

root at host ~]# ps auxwww | grep srvadmin
root      1585  0.0  0.0  78904  3024 ?        Ssl  May23   0:00 
/opt/dell/srvadmin/oma/bin/omsad32
root      1668  0.1  0.0  97532  7928 ?        Ssl  May23   1:31 
/opt/dell/srvadmin/dataeng/bin/dcstor32d
root      1991  0.0  0.0  11776  1884 ?        Ssl  May23   0:00 
/opt/dell/srvadmin/dataeng/bin/dcevt32d
root      2001  0.0  0.0  37560  2840 ?        Ssl  May23   0:00 
/opt/dell/srvadmin/dataeng/bin/dcsnmp32d
root      2028  0.0  0.0   2004   496 ?        Ss   May23   0:00 
/opt/dell/srvadmin/iws/bin/linux/omaws32 -run
root      2029  0.1  0.6 306820 53740 ?        Sl   May23   1:25 
/opt/dell/srvadmin/iws/bin/linux/omaws32 -run
root      5168  0.0  0.0   3948   596 pts/0    S+   08:33   0:00 grep 
srvadmin
[root at host ~]#

if you see that then OMSA is running



More information about the Linux-PowerEdge mailing list