Bonding and pocket loss

steve slinthicum at wilsoncook.com
Tue May 23 12:39:17 CDT 2006


I believe this should be PowerEdge 1855 not 1850.

On Tue, 2006-05-23 at 18:54 +0200, Tétényi István wrote:
> Robin Mordasiewicz wrote:
> Dear Robin,
> 
> Thank you for your advice! The difference is that in our case switch1 
> and switch2 are the internal Dell PowerConnect 5316M ethernet
> switches of the PowerEdge 1850.
> 
> I have checked  the PowerConnect is having the latest firmware 
> code(1.0.0.33), as well as the the Blade (A04).
> 
> Kind regards,
>   Istvan
> 
> > On Tue, 23 May 2006, linux-poweredge at lists.us.dell.com wrote:
> >
> >> Thomas_Chenault at dell.com wrote:
> >> Dear Thomas,
> >>
> >>> Bonding mode 0 (balance-rr) generally requires that all member 
> >>> interfaces are connected to the same Ethernet switch and that the 
> >>> connected switch ports are configured for link aggregation 
> >>> (etherchannel or similar). Has the switch been configured to match 
> >>> the bond?
> >>>
> >> Thanks for your answer. The brief answer is: no.
> >>
> >> Each of the ethernet interfaces connected to one of the switches.
> >>    blade 1  ethernet 0  is connected to  switch1  /  ethernet 1  is
> >> connected to  switch2
> >>    blade 2  ethernet 0  is connected to  switch1  /  ethernet 1  is
> >> connected to  switch2
> >>     ......
> >>
> >> Switch1 and switch 2 are interconnected with 3*1GE.  I know I have to
> >> check the spanning tree settings on the switches.
> >> Let us assume it is enabled for each of the ethernet interfaces towards
> >> the blades.
> >>
> >> Is there any bonding mode that can cope with our arrangement?
> >>
> >> The original idea is/was that if any of the internal blade switch fails
> >> the services  still can provided.
> >>
> >
> > we have bonding working like this across switches. The keyt is that 
> > your switches must be in a "forced", not negotiated aggregation mode.
> > The key is "channel-group 13 mode on"
> >
> > an example on a cisco 3750 as follows.
> >
> > ie.
> > interface Port-channel13
> >  switchport trunk encapsulation dot1q
> >  switchport trunk allowed vlan 802
> >  switchport mode trunk
> > !
> > interface GigabitEthernet2/0/7
> >  switchport trunk encapsulation dot1q
> >  switchport trunk allowed vlan 802
> >  switchport mode trunk
> >  channel-group 13 mode on
> > !
> > interface GigabitEthernet4/0/7
> >  switchport trunk encapsulation dot1q
> >  switchport trunk allowed vlan 802
> >  switchport mode trunk
> >  channel-group 13 mode on
> > !
> >
> >
> >
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list