PE 1750 Uhhuh. NMI received for unknown reason 21 on CPU 0

Thomas Petersen tomp at myriadnetwork.com
Mon May 22 23:36:11 CDT 2006


Hello,

  We have numerous PE1750's in production.  One in particular has started
randomly rebooting in the last couple of days.  The second time it
rebooted it would not restarted (even when selecting the power on
button).  I ended up removing and reseating both power supplies which
seems to of solved the issue.

  Just tonight the server has again rebooted on its own.  The only thing
we're seeing in the server logs is:

May 22 23:23:05 svr kernel: LAPIC_NMI (acpi_id[0x0001] polarity[0x1]
trigger[0x1] lint[0x1])
May 22 23:23:05 svr kernel: LAPIC_NMI (acpi_id[0x0002] polarity[0x1]
trigger[0x1] lint[0x1])
May 22 23:23:05 svr kernel: LAPIC_NMI (acpi_id[0x0003] polarity[0x1]
trigger[0x1] lint[0x1])
May 22 23:23:05 svr kernel: LAPIC_NMI (acpi_id[0x0004] polarity[0x1]
trigger[0x1] lint[0x1])
May 22 23:41:00 svr kernel: Uhhuh. NMI received for unknown reason 21 on
CPU 0.
May 22 23:51:20 svr kernel: Uhhuh. NMI received for unknown reason 21 on
CPU 0.

  Server is running RHEL ES 3 U7 with the 2.4.21-32.0.1.ELsmp kernel.  Not
necessarily related but worth noting - previously a power supplied
failed in this server (last year) and Dell swapped out both the faulty
power supply along with the connector both power supplies plug into.

  Any tips or pointers on this issue would be greatly appreciated.

Thanks.

Tom



More information about the Linux-PowerEdge mailing list