Perc 3Di driver aacraid 1.1.4-2302

Ahnjoan Amous ahnjoan at gmail.com
Tue May 16 07:08:59 CDT 2006


>>On Thu, Sep 16, 2004 at 09:20:05AM -0400, Ray, Scott M wrote:
>> after downloading the latest RHEL driver (aacraid 1.1.4.-2302) for the Perc
>> 3di, I get the following msg during boot sequence: (perc firmware was
>> updated as well to 2.8)
>>
>> aacraid (1.1.4-2302) Kernel Source for 2.4.21.20Elsmp not installed cannot
>> install this module
>> can this be fixed in dkms.conf ?
>
>On Thu Sep 16 09:21:00 CDT 2004, Domsch, Matt wrote:
>Yes.  The "fixed" version hasn't made it out to support.dell.com yet.
>Please use http://linux.dell.com/files/aacraid/aacraid-1.1.4.2302.1-X05.tgz
>which is the same as what will eventually make it to
>support.dell.com...

I am getting a similar error about a module not loading because of
missing source.  I'm testing a kernel from RedHat on bug 149088 and
when I boot this test kernel, my nvidia module does not load.  Would
anyone be able to point me in the right direction to fix this issue?

I have attempted the following with no success.

1. Download test kernel rpm and install
2. Download companion kernel-devel rpm and install
3. Download what I believe is the companion kernel source rpm and install
4. Uninstall dell nvidia rpm, download and attempt install of OEM
nvidia rpm.  (This is met with a similar error about not being able to
locate the kernel source.

Thanks



More information about the Linux-PowerEdge mailing list