OMSA yum repository on FC5

Robin Bowes robin-lists at robinbowes.com
Tue May 9 18:30:43 CDT 2006


Hi,

I'm trying to get the OMSA software installed on a PowerEdge 1850
running FC5.

First, a general comment: why bother with the bootstrap script? Why not
just provide dell.repo files for all supported platforms?

Anyway, here's how I got on:

1. The location of the Vendor GPG keys is wrong for FC5 (and probably
for other Fedroa versions. It should be:

	rpm --import /usr/share/doc/fedora-release-N/RPM-GPG-KEY

the /doc/ is missing on the web page.

2. Running bootstrap.sh: there is no dell-repository-9-0.fc5.noarch.rpm

3. Manually download dell-repository-9-0.fc4.noarch.rpm and install

4. Edit dell.repo and replace "4" with "5".

5. Try: yum install srvadmin-all
No Match for argument: srvadmin-all
Nothing to do

I'm not sure where to go from here.

Any ideas?

R.



More information about the Linux-PowerEdge mailing list