How do I know what Linux to use???

seth vidal skvidal at linux.duke.edu
Thu Dec 14 12:06:08 CST 2006


On Thu, 2006-12-14 at 12:57 -0500, eclark wrote:
> Stick with FC4 which has been around longer and is more stable. You should 
> always chase bleeding edge one or two releases in a corporate environment, 
> unless you are developing that software.
> 

FC4 is no longer getting security or bugfix updates. Do not use it for
new installs.

-sv



More information about the Linux-PowerEdge mailing list