FC3 and Dell 2850

Stephen Carville stephen at totalflood.com
Fri Jul 29 10:16:59 CDT 2005


On Fri, 29 Jul 2005 Paul_Maia at Dell.com wrote:

> I have this same problem on my 2850. Someone told me to remove the
> Matrox Video driver from the Kernel and the problem goes away, but I
> never tried it. I really wanted to just update and have it work without
> having to rebuild the kernel every time there is an update.
> I am looking at other distros, as there are several problems with the
> 2850 and FC3/4, that have gone unaddressed. I guess not many are using
> it on this class of server.

These machines use a Radeon 7000/VE rather than Matrox chips but that may 
be no matter. I have an identical machine running ES3 release 4 which has 
no problem with the graphics.

I found a couple of possible fixes last night but I can't try them until 
I get into work today.  I'll keep folks here posted.

Realistically, a problem with X at the console on these servers is a 
non-issue for me.  Heck, I usually stop the first reboot after install at 
runlevel 1 and adjust the inittab and grub.conf to be more to my liking, 
then reboot in to runlevel 3.  On one machine I allowed the 'normal' 
reboot to X to occur and the lockup manifeted itself.  Otherwise I'd 
probably never even know of this issue.

Of course now that I know...

>
> Paul
>
> -----Original Message-----
> From: linux-poweredge-bounces at dell.com
> [mailto:linux-poweredge-bounces at dell.com] On Behalf Of Stephen Carville
> Sent: Thursday, July 28, 2005 4:08 PM
> To: linux-poweredge-Lists
> Subject: FC3 and Dell 2850
>
> I didn't see this in the archives so just a heads up.
>
> I have three Dell 2850's with Dual Xeon processors and 2G RAM on which I
> have installed Fedora Core 3.  All three will lock up when I start
> either twm or xfce along with the SMP kernel (2.6.11-1.14 and
> 2.6.11-1.35) and try to drag anything with the mouse.  If I run the
> non-SMP kernel everything appears to be fine.  The error reported on the
> dell LCD is C070 which support tells me is a hardware processor error.
> Dell asked me to return one of the machines to their engineering
> department so I guess they are taking it seriously.  Unfortunately the
> replacement they sent has the same problem.
>
> This only happens if I start the graphics at the console.  So far the
> machines work fine in runlevel 3 and VNC is unaffected.
>
>



More information about the Linux-PowerEdge mailing list