AW: poweredge 2850

Ronan Mullally ronan at iol.ie
Fri Jul 29 04:38:18 CDT 2005


You can't do a straight 2.6 install with the current Sarge installer - the 
PERC4 isn't supported.

I'm running Sarge on about 20 2850s / 1850s - I had to install with a 2.4 
kernel first then upgrade to a 2.6 (2.6.10+ IIRC) kernel.


-Ronan

On Fri, 29 Jul 2005, Matthias Pigulla wrote:

> If I remember right (did the install immediately after Sarge was released) the PERC4 is no problem, but there was a problem related to some kernel/RTC (real time clock) code with the 2.6 kernel shipped with Sarge.
>
> I think we had success with installing the 2.4 kernel and then upgrading to a recent 2.6 from kernel.org.
>
> Maybe someone here can confirm that ;)?
>
> Best regards,
> Matthias
>
>> -----Ursprüngliche Nachricht-----
>> Von: linux-poweredge-bounces at dell.com
>> [mailto:linux-poweredge-bounces at dell.com] Im Auftrag von
>> jfqb at nitsnets.com
>> Gesendet: Freitag, 29. Juli 2005 11:01
>> An: linux-poweredge at dell.com
>> Betreff: poweredge 2850
>>
>>
>> I have to install debian on pe 2850. I have been reading but
>> I don't know by where to begin.
>>
>> Does Debian-installer stable (sarge) works on pe 2850 with
>> raid PERC 4?
>>
>> sorry, I don't know english
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>
>


More information about the Linux-PowerEdge mailing list