Linux problems

Rafiq_Maniar@Dell.com Rafiq_Maniar at Dell.com
Fri Jul 29 05:41:09 CDT 2005


-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com]On Behalf Of Puckett, Harvey
Sent: 28 July 2005 14:46
To: linux-poweredge-Lists
Subject: Linux problems


> Hey Matt.  I installed WhiteBox Linux on my GX280 and can not get past
a few problems.
> Kudzu does not respond during the boot/reboot process . fails
everytime 
> my keyboard and mouse (USB devices) will not respond until I
physically move them to another USB port (any port other than the one
they are on), each time > I boot/reboot 
> my printer (Dell Laser, USB device) is never recognized 
 
I have vague memories of encountering this same issue with the GX280 and
Sun JDS (based on SUSE). The problem
was that it was loading both the usb-ohci and usb-ehci modules.
Sometimes they manage co-exist okay, sometimes they don't. 
Removing one of them from loading during the boot process solved all the
USB issues. I can't remember which one and my apologies
that I can't provide solid details - it's been quite a while since I
worked with a GX280. 

 
> Any help will be greatly . blah blah blah

I hope my assistance will blah blah blah ;)

Rafiq

 
 



More information about the Linux-PowerEdge mailing list