AW: poweredge 2850

Matthias Pigulla mp at
Fri Jul 29 04:18:48 CDT 2005

If I remember right (did the install immediately after Sarge was released) the PERC4 is no problem, but there was a problem related to some kernel/RTC (real time clock) code with the 2.6 kernel shipped with Sarge.

I think we had success with installing the 2.4 kernel and then upgrading to a recent 2.6 from

Maybe someone here can confirm that ;)?

Best regards,

> -----Ursprüngliche Nachricht-----
> Von: linux-poweredge-bounces at 
> [mailto:linux-poweredge-bounces at] Im Auftrag von 
> jfqb at
> Gesendet: Freitag, 29. Juli 2005 11:01
> An: linux-poweredge at
> Betreff: poweredge 2850
> I have to install debian on pe 2850. I have been reading but 
> I don't know by where to begin.
> Does Debian-installer stable (sarge) works on pe 2850 with 
> raid PERC 4?
> sorry, I don't know english

More information about the Linux-PowerEdge mailing list