FC3 and Dell 2850

Stephen Carville stephen at totalflood.com
Thu Jul 28 18:03:56 CDT 2005


Steven Jones wrote:
> I am assuming FC3 is very similar to RHAS here.
> 
> On RHAS3-64 Redhat told me not to use the SMP kernel on the 2850s as
> that was designed for the Opteron and not the Xeon+ CPUs, (ie real 64bit
> CPUS and not joke ones from Intel) so the non-smp kernel maybe what you
> want as using the wrong one is unstable as I found out.

This is the 32 bit SMP kernel but I tried it anyway.  Only picks up one 
processor :-(

> Try booting with that and run cat /proc/cpuinfo and see if it shows more
> than one cpu, this command is for 2.4.x so the path might differ on
> 2.6.x, if it does show more than one you have smp anyway. Then see if
> its stable.
 >
> Also make sure you are on A02 bios (unless A03 is out). 

According to dmidecode the BIOS is A02.

> Regards
> 
> thing
> 
> -----Original Message-----
> From: Stephen Carville [mailto:stephen at totalflood.com] 
> Sent: Friday, 29 July 2005 9:08 a.m.
> To: Linux PowerEdge
> Subject: FC3 and Dell 2850
> 
> I didn't see this in the archives so just a heads up.
> 
> I have three Dell 2850's with Dual Xeon processors and 2G RAM on which I
> have installed Fedora Core 3.  All three will lock up when I start
> either twm or xfce along with the SMP kernel (2.6.11-1.14 and
> 2.6.11-1.35) and try to drag anything with the mouse.  If I run the
> non-SMP kernel everything appears to be fine.  The error reported on the
> dell LCD is C070 which support tells me is a hardware processor error.
> Dell asked me to return one of the machines to their engineering
> department so I guess they are taking it seriously.  Unfortunately the
> replacement they sent has the same problem.
> 
> This only happens if I start the graphics at the console.  So far the
> machines work fine in runlevel 3 and VNC is unaffected.
> 


-- 
Stephen Carville <stephen at totalflood.com>
Unix and Network Admin
Nationwide Totalflood
6033 W. Century Blvd
Los Angeles, CA 90045
310-342-3602



More information about the Linux-PowerEdge mailing list