OpenIPMI driver 33.3 for RHEL4 & SLES9, 35.3 for RHEL3

Matt Domsch Matt_Domsch at
Wed Jul 13 13:39:34 CDT 2005

On Wed, Jul 13, 2005 at 12:48:31PM -0400, Sean Dilda wrote:
> Matt Domsch wrote:
> > I've posted new builds of the OpenIPMI device drivers, in DKMS format,
> > for RHEL3, RHEL4, and SLES9 here:
> Thanks for putting these out.  The rpms look really useful.
> However, when trying the rpm on RHEL3, I found that it is missing a 
> dependency.  It needs a dependency on redhat-lsb (or more specifically, 
> /lib/lsb/init-functions)  Without this package, you get the following 
> from the init script:

Good catch, I'll add the dependency in the next release.


Matt Domsch
Software Architect
Dell Linux Solutions &
Linux on Dell mailing lists @

More information about the Linux-PowerEdge mailing list