OpenIPMI driver 33.3 for RHEL4 & SLES9, 35.3 for RHEL3

Sean Dilda agrajag at dragaera.net
Wed Jul 13 11:48:31 CDT 2005


Matt Domsch wrote:
> I've posted new builds of the OpenIPMI device drivers, in DKMS format,
> for RHEL3, RHEL4, and SLES9 here: http://linux.dell.com/files/openipmi

Thanks for putting these out.  The rpms look really useful.

However, when trying the rpm on RHEL3, I found that it is missing a 
dependency.  It needs a dependency on redhat-lsb (or more specifically, 
/lib/lsb/init-functions)  Without this package, you get the following 
from the init script:

Starting ipmi drivers: /etc/init.d/ipmi: line 173: log_success_msg: 
command not found


Thanks,


Sean



More information about the Linux-PowerEdge mailing list