OMSA 4.4 with kernel 2.4

Yann Rouillard yann.rouillard at jouy.inra.fr
Wed Jul 13 04:46:08 CDT 2005


Hi,

I would like to install OMSA on a poweredge 2850 with Debian Sarge.
We are currently using Kernel 2.4 and reading documentation, it seems
the last version of omsa drivers need CONFIG_REGPARM which seems to be
present in kernel 2.6 only.

So can I use lastest OMSA with kernel 2.4 or do I have to switch to
kernel 2.6 ?
Which older version support kernel 2.4 ?

Cheers,

Yann




More information about the Linux-PowerEdge mailing list