Need Driver for LSI PERC 4e/Di, OS: linux red hat 7.3

Victor Sabadash sabadash at
Fri Jul 8 03:34:10 CDT 2005

Dear All,

I cannot install to POWEREDGE 2850 linux red hat 7.3 because I dont have Drivers for SCSI Raid Controller LSI perc 4E/Di

Please send me this drivers ASAP.


Thank you,
Best Regards 

Victor Sabadash
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Linux-PowerEdge mailing list