Determining if I need to upgrade ESM firmware on my PE 2650

Olivier Berger olivier.berger at int-evry.fr
Thu Jan 6 07:17:01 CST 2005


Hi.

Le mercredi 05 janvier 2005 à 13:42 +0100, Olivier Berger a écrit :

> I wonder if I should upgrade the firmware on my PE2650.

> The only version info about this file is A02... 
> 

FYI, I try and apply the upgrade on my machine.

The version of the firmware in this upgrade is 1.01, which is exactly
the same as the one I had on the machine.

So it may not be necessary to upgrade to A02 for you if you have already
the embedded server manager v1.01.

I applied the upgrade anyway, using the force command line switch... and
saw no problem.

My 2 cents.

Regards,
-- 
Olivier BERGER <olivier.berger at int-evry.fr>
Ingénieur Recherche - Dept INF
INT Evry (http://www.int-evry.fr/)
OpenPGP-Id: 1024D/6B829EEC





More information about the Linux-PowerEdge mailing list