PE1850 Linux install problem

Greg Dickie greg at max-t.com
Thu Oct 28 11:34:00 CDT 2004


I was trying to figure out libata but it made my brain hurt ;-) I think
I'll just do a network install. 

Thanks alot for the ideas, I'm actually going to try the first.

Greg


On Thu, 2004-10-28 at 11:53, Matt Domsch wrote:
> On Thu, Oct 28, 2004 at 09:41:54AM -0400, Greg Dickie wrote:
> > BTW: Any ideas on how to wedge a module in that supports ICH5 on old
> > kernels?
> 
> One hack is to just add the ICH5 IDs into the drivers/ide/ list, and
> use the built-in IDE driver rather than libata/ata_piix.
> 
> Otherwise, you've got to have libata and ata_piix.
> ftp://ftp.dell.com/sata/ata_piix-0.93c-1b.tar.gz may get you
> close, as it's got ICH6/ICH6R drivers for RHEL3 which should also
> support ICH5.  If on the PE700/750 though, you need another kernel
> patch to prevent the drivers/ide/ driver from attaching to the
> controller first.
> 
> Thanks,
> Matt
-- 
Greg Dickie
just a guy
Maximum Throughput




More information about the Linux-PowerEdge mailing list