Dell support of SuSE

Thomas Knight thomas.knight at ahds.ac.uk
Thu Oct 28 08:54:01 CDT 2004


On Thursday 28 October 2004 14:27, Brian Smith wrote:
> Well since we're beating our chests here....
>
> I can install Red Hat 7.2 on PowerEdge 350, 1550, 1650, 1750, 1850, 2400,
> 2500, 2600, 2800, 2650, 2850, Dimension 4100, and we don't use Latitude,
> Optiplex or Precision systems.
>
> I think it's great that Dell is now officially supporting Suse.

Absolutely...
Maybe now such problems as the jump from megaraid to megaraid2 (when 
installing United Linux service pack whatever it was) won't bite me on the 
arse again. Or at least, when they do, now I'll get a support answer that 
works relatively quickly ;)

Tom.




More information about the Linux-PowerEdge mailing list