debian omsa questions

Dick Visser dick at
Mon Oct 18 12:07:00 CDT 2004

Hi guys

I am trying to install omsa drivers on my debian box, but during install
the deb (dellomsa-drivers_4.120-3925_i386.deb) it cannot stat a module
called esm.o.

Does the dellomsa-drivers package build this module or expects it already

btw the kernel source is under /usr/src/linux


pe1550:~# dpkg -i dellomsa-drivers_4.120-3925_i386.deb
(Reading database ... 19321 files and directories currently installed.)
Preparing to replace dellomsa-drivers 4.120-3925 (using
dellomsa-drivers_4.120-3925_i386.deb) ...
cp: cannot stat `/lib/modules/2.6.7-1-686-smp/misc/esm.o': No such file or
Unpacking replacement dellomsa-drivers ...
Setting up dellomsa-drivers (4.120-3925) ...

Building device driver for running kernel:                 [FAILED]

Needed kernel source files are not installed.
See Dynamic Kernel Support in the Server Administrator readme.txt file.

Run rpm using the -e option to clean up the RPM database. Enter:
rpm -e dellomsa-drivers-4.120-3924

dellomsa-drivers-4.120-3924.i386.rpm: Upgrade was NOT successful! ERROR 41

dpkg: error processing dellomsa-drivers (--install):
 subprocess post-installation script returned error exit status 41
Errors were encountered while processing:

  *    ***     Dick Visser         TIENHUIS Networking
 **   *   *    Marco Polostraat 234-3  P: +31206843731
  *   * ***    1056 DP Amsterdam       F: +31208641420
  *   * * *    The Netherlands         M: +31622698108
  *   **  *    WWW:   
  *   *   *    Email:         d.n.m.visser at
  *   *   *    IP Phone:          sip:dick at
 ***   ***     PGP-key:
Live IPv6 webcam:

More information about the Linux-PowerEdge mailing list