mandrake 8.2

Steven Jones Steven.Jones at
Mon Oct 11 19:12:00 CDT 2004

did you try loading additonal modules? in this case megaraid2 I believe.

mandrake 8.2 is rather old....update to mandrake 10?



-----Original Message-----
From: James P. Carter [mailto:jcarter at]
Sent: Tuesday, 12 October 2004 12:40 p.m.
To: linux-poweredge at
Subject: mandrake 8.2

I would LOVE to know how to kick off the install for Mandrake 8.2 on the 
PowerEdge 1750.

I keep getting an error that their is no hard disk.....I spent 4 hours 
initializing the array!


Linux-PowerEdge mailing list
Linux-PowerEdge at
Please read the FAQ at

More information about the Linux-PowerEdge mailing list