6350 and qlogic 2200

Anders Haal anders.haal at ingby.com
Tue Oct 5 06:44:01 CDT 2004


I have two old Dell 6350 servers that Im planning to use for cluster 
testing. In each server I have installed Qlogic 2200 fiber card that I 
will connect to a shared SUN disk array. My plan is to install RHEL 3 
update 3. The Qlogic cards are using a different IRQ (10) than the 
Adaptec internal SCSI controller, but still when the system boots it 
either locks up or reboots itself when try to initialize the 1st SCSI 
controller (there are 3 in the system). The Dell BIOS picks up all 3 
SCSI controllers and the Qlogic fiber cards. Entering each bios looks 
fine. From the internal scsi I can see all my disk and in the qlogic 
bios I can see all 14 disk in the sun box. It doesnt matter what OS I 
try to boot, have tried Knoppix 3.4, RHEL 3, Windows2000 and all 
reboots, hangs or halt when accessing the first aacraid driver. Even 
tried DOS. It boot but claim that I have no disks in the system. Been 
able to use DOS to upgarde all bios and firmware to the latest.

When removing the qlogic card everything works fine.
Regards Anders

andersh at ingby.com
www.ingby.com




More information about the Linux-PowerEdge mailing list