Trouble getting OMASW to Start on RH9

Steve Jenkins stevej at cheatcodes.com
Tue Jan 6 10:03:00 CST 2004


Ok - got it solved. Thanks much to Brian.

Based on Brian's suggestions below, we got the service to start. However,
when I connected to the machine via Web on port 1311, I got the certificate
warning, but then never got the login screen. I thought another shot at
reinstalling might do the trick.

I tried to uninstall, but got a message that I had to be the "Server Admin"
to do so. I had ssh'd to the server as me, and then su'd root. However, I
was forced to connect directly to the server as root in order for the
uninstall script to run.

After a re-install, everything's working nicely.

Now, if I could only get RAID array status to be displayed in OMSA :) We're
using a command line script to email us status instead. Would love to hear
from anyone who has done anything super-slick in this regard!

Steve
----------------------------------------------------------------------
Steve Jenkins
"Cheat" Executive Officer
CheatCodes.com - http://www.cheatcodes.com/ 
----------------------------------------------------------------------


-----Original Message-----
From: Brian Buesker [mailto:bbuesker at qualcomm.com] 
Sent: Monday, January 05, 2004 3:26 PM
To: Steve Jenkins
Cc: linux-poweredge at dell.com
Subject: Re: Trouble getting OMASW to Start on RH9


The only thing I can suggest is try running:

/usr/lib/dell/openmanage/jre/bin/java -version

and see if it prints out a version. Without compat-libstdc++ installed, 
I get the following error:

/usr/lib/dell/openmanage/jre/bin/i386/native_threads/java: error while 
loading shared libraries: libstdc++-libc6.1-1.so.2: cannot open shared 
object file: No such file or directory

but with it installed, the java version prints correctly and omawsd 
starts fine. Did you install a newer version of compat-libstdc++ 
possibly? Are you using version 3.6 of OpenManage? Other than that, I 
don't have any other suggestions. Sorry.

Brian





More information about the Linux-PowerEdge mailing list