Installing OMSA 1.7 to PE750 fails

Taneli Leppä taneli at crasman.fi
Thu Apr 29 02:34:00 CDT 2004


Hi,

I'm unable to install OMSA 1.7 to a PowerEdge 750. I get a
message saying "Cannot install any applications on this system.".

/tmp/ominstal_check.log says:

---------START Thu Apr 29 08:26:16 EEST 2004 
-----------------------------------
Cannot install any applications on this system.
---------END Thu Apr 29 08:26:16 EEST 2004 
-----------------------------------

/tmp/ominstal.log:
---------START Thu Apr 29 08:28:20 EEST 2004 
-----------------------------------
Cannot install any applications on this system.

/tmp/omprog:
Thu Apr 29 08:28:20 EEST 2004
Before Block
2.4.20-27.1.foosmp kernel is supported by Dell OpenManage Setup.

After Block
System Info : <CD-ROM> =/root/dell/omsw
System Info : <Target Drive> =
DSystem Info : <Target Path> =/usr/lib/dell/openmanage
Vendor ID is Dell
id :0165
This is not a supported dell server.

-- 
   Taneli Leppä         | Crasman Co Ltd
   <taneli at crasman.fi>  | <http://www.crasman.fi/>




More information about the Linux-PowerEdge mailing list