megaraid update RH ES 2.1 - 1750

George Bagley george.bagley at
Thu Apr 22 07:43:00 CDT 2004


They may have removed the megaraid_2002 driver from the latest kernel.

Up to 2.4.9.e38, the AS2.1 kernel included the following drivers ( I know
because I did stability testing using all three)


IMHO, the most stable of these drivers - especially for Perc4 cards is the
megaraid2 driver.  

The latest stable version of the megaraid2 is included/updated in kernel
2.4.9.e40 which was released yesterday.

Boot from the old kernel, then modify /etc/modules.conf to use the
megaraid2, run mkinitrd against the new kernel, then reboot.



-----Original Message-----
From: linux-poweredge-admin at [mailto:linux-poweredge-admin at]
On Behalf Of Mathias Kanstrup
Sent: 22 April 2004 11:48
To: linux-poweredge at
Subject: megaraid update RH ES 2.1 - 1750


just ran up2date on some of our PE 1750 running RH ES 2.1 somehow the 
megaraid_2002 module have changed named or something as after upgrading to 
kernel 2.4.9-e.40smp the system will not boot.

Anyone experienced this?



Linux-PowerEdge mailing list
Linux-PowerEdge at
Please read the FAQ at or search the list
archives at

More information about the Linux-PowerEdge mailing list