Which distribution should I use ?

Seth Mos seth.mos at xs4all.nl
Wed Apr 21 14:27:01 CDT 2004

At 17:11 21-4-2004 +0200, David ROBERT wrote:
>Erik Bourget wrote:
>Now, what about kernel updates by the debian
>Securiy Team ? If I'm not wrong, the official
>2.4 woody kernel is 2.4.18-1 and contains old
>drivers (megaraid v1.18).
>And when a kernel exploit is discovered, the
>security team upgrade the woody 2.4.18-1 kernel,
>not the one shipped with the kveton installer :-)

A bit of stop gap fix but this is what I use on a lot of my servers.


cd /;tar -xvjf linux-2.4.26-thingy.tar.bz2
edit /etc/lilo.conf


>So does it means that if I want to use Debian on
>my PE Servers, I'll need to maintain my own .deb
>kernel packages, and compile new ones each time
>an exploit is discovered ?

Or find a bloke who has already made some.

I don't make sense, I don't pretend to either. Questions?

More information about the Linux-PowerEdge mailing list