Various RAID problems

Matt Domsch Matt_Domsch at dell.com
Thu Apr 15 10:23:01 CDT 2004


On Thu, Apr 15, 2004 at 11:32:51AM +0200, Lukas Kubin wrote:
> In last weeks we are meeting 2 main problems on our PE servers:
> 
> 1) PE 4600 with Debian Linux, 2.4.23 kernel
> 	- on orange-ligthing display it shows "PCI SYSTEM" and "PCI PARITY" 
> 	errors
> 	- we did no changes in hardware of the system

You need a newer aic7xxx driver which corrects this issue.  We
packaged up a DKMSified version of aic7xxx 6.2.36.1 for RHEL3 (which
should also work on Debian due to DKMS).  It's available at
ftp://ftp.us.dell.com/scsi-non-raid/aic7xxx-6.2.36.1-RHEL3.tar.gz.

 
> 2) PE 2650 with Debian Linux, 2.4.24 kernel
> 	- starts for every second try
> 	- if it doesn't start, it stops just after loading aacraid driver. 
> after another restart it boots ok.

This one I haven't heard about before.  As it sounds like it's
aacraid-related, please post to linux-scsi at vger.kernel.org with as
much debugging information as you can provide (kernel log messages
captured via serial console, ...)

Thanks,
Matt


-- 
Matt Domsch
Sr. Software Engineer, Lead Engineer
Dell Linux Solutions linux.dell.com & www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20040415/f3b225f8/attachment.bin


More information about the Linux-PowerEdge mailing list