RAC Utilities for 2.6 kernels

Matt Domsch Matt_Domsch at dell.com
Wed Apr 14 15:32:00 CDT 2004


On Wed, Apr 14, 2004 at 10:03:13AM -0700, Sean Bruno wrote:
> I am assuming that there is no support for the DRAC utilities under the
> 2.6 kernel yet.
> 
> I attempted(foolishly) to install the RAC310 applications(racadm,
> racser)

I assume you mean racser-3.20-1.i386.rpm in there, yes?

> on a PE2650 running Fedora Core 2 Test 2 and the system locked hard
> when I ran racser start.

Could you put a 'set -x' at the top of the script, and comment out the
setserial calls around lines 93 and 143-146, and send the results?
racser uses the standard Linux serial driver now, so if it's passing
something via setserial that causes the system to crash, that would be bad...  

> Is this going to be supported in the future?

Absolutely, when RHEL4 ships with a 2.6 kernel...

Thanks,
Matt

-- 
Matt Domsch
Sr. Software Engineer, Lead Engineer
Dell Linux Solutions linux.dell.com & www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com




More information about the Linux-PowerEdge mailing list