ERAC/MC on 1655MC not accessable

Mark Tinberg mtinberg at securepipe.com
Mon Apr 12 15:22:01 CDT 2004


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


I have a 1655MC that's been recently plopped on my desk.  I've been able
to install RHEL3ES on it by using the KVM functionality in the management
blade (doubletap CTRL and switch consoles) but I have been completely
unsuccessful in talking to the management board via serial or IP.  AFACT
it does not attempt to DHCP an address for itself.  On the serial the
status lines indicate the carrier is up but nothing I've been able to do
will get me a username/login prompt.  I've tried a variety of port speed
settings, flow control, etc. with no joy.

I've also tried loading the openmanage software and the racadm utility on
both a RHEL3ES system and a RH9 system installed with the dell CD that
came with.  No dice in either case.  It appears to be looking for a PCI
device that corresponds to the management blade, but no such device exists
on the system according to lspci

The serial ports on either of the swith blades seem to also be dormant,
even though they _do_ dhcp addresses for themselves and are availalble via
telnet and the web interface on the network.

I'm all out of ideas, but it seems that this should be reletively simple.

- -- 
Mark Tinberg <MTinberg at securepipe.com>
Staff Engineer, SecurePipe Inc.
Key fingerprint = FAEF 15E4 FEB3 08E8 66D5  A1A1 16EE C5E4 E523 6C67
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)
Comment: For info see http://quantumlab.net/pine_privacy_guard/

iD8DBQFAevqnFu7F5OUjbGcRAu0kAJ4/uiTa01YFxwT6NRbSMO5JG+gyQgCgv9GC
BKYxS9NQHlNScIOl1LLFHT4=
=AUpE
-----END PGP SIGNATURE-----




More information about the Linux-PowerEdge mailing list