problem with afaapps

Rocio Alfonso Pita rozio at alfa21.com
Wed Apr 7 07:24:09 CDT 2004


A lo que comentaba Philip Rowlands el Miércoles, 7 de Abril de 2004 11:23:
> No, the dependency exists both in the RPM package and the
> dynamically-linked binary itself. I found, the last time I checked
> however, that it uses no symbols from libartsc.so.0, so this should
> work:
>
> # rpm -ivh --force afaapps-2.7-1.i386.rpm
> # ln -s libNoVersion.so.1 /lib/libartsc.so.0

This solution resolves my problem, but why is necessary this dependency?
I don't understand the necessity to use libarts for afacli.

Thanks and regards,
  rozio




More information about the Linux-PowerEdge mailing list