Howto install omsa on Debian/Woody.

Anthony RENOUX a.renoux at ouestfrance-multimedia.com
Tue Apr 6 09:02:01 CDT 2004


I m using Debian/Woody with 2.4.25 kernel on PE2600 and would install 
OMSA 1.7

I use debian packages dellomsa-drivers_4.120-3925_i386.deb from 
http://debian.marlow.dk/dists/woody/dell/pool/  and have the following 
problem :

sudo dpkg -i dellomsa-drivers_4.120-3925_i386.deb
Selecting previously deselected package dellomsa-drivers.
(Reading database ... 14086 files and directories currently installed.)
Unpacking dellomsa-drivers (from dellomsa-drivers_4.120-3925_i386.deb) ...
Setting up dellomsa-drivers (4.120-3925) ...

Building device driver for running kernel:                 [OK]

Loading Server Administrator Device Drivers:               [FAILED]

Running kernel is not supported.
See Dynamic Kernel Support in the Server Administrator readme.txt file.

Run rpm using the -e option to clean up the RPM database. Enter:
rpm -e dellomsa-drivers-4.120-3924

dellomsa-drivers-4.120-3924.i386.rpm: Upgrade was NOT successful! ERROR 44

dpkg: error processing dellomsa-drivers (--install):
  subprocess post-installation script returned error exit status 44
Errors were encountered while processing:
  dellomsa-drivers


There is a solution ?


-- 
Amicalement.

Anthony RENOUX

OUEST-FRANCE MULTIMEDIA, 40 Rue des Veyettes, 35051 RENNES Cedex 9, 
Tel:02 23 35 58 58

mailto:a.renoux at ouestfrance-multimedia.com




More information about the Linux-PowerEdge mailing list