new server - new linux - but cant install

Daniel Adamson daniel.adamson at
Mon Apr 5 22:37:01 CDT 2004



Redhat refused to provide me with support because
apparently PERC 4/Di is not certified for ES 2.1, only 3.0.

DELL were a little more helpful.

Downloaded the driver from:

Created floppy.

Typed: expert noprobe dd (during boot prompt)
Manually selected the megaraid_2002 driver.
And we had liftoff.

I'm a happy boy now.

Redhat ES 2.1 UPDATE3.
PERC 4/Di on PE2600

Hopefully this will make it easier for anyone else in the
same situation.

More information about the Linux-PowerEdge mailing list