Memtest86 3.0

Jason_Mick@Dell.com Jason_Mick at Dell.com
Fri Oct 31 13:24:00 CST 2003


Kevin,
Have you tried to use the Dell diags on that system memory and procs?  I
would also have a look at the ESM log to see if you are generating excessive
ECC memory errors when the test is being run.
Does the system run OK other then when you run memtest86?  Are you using
memtest86 to identify an issue or just to load test?

Thanks,
Jason

-----Original Message-----
From: Collins, Kevin [mailto:KCollins at nesbittengineering.com] 
Sent: Friday, October 31, 2003 1:03 PM
To: 'Linux-PowerEdge at dell.com'
Subject: Memtest86 3.0


Has anyone on the list had trouble with memtest when running on a PowerEdge
2400?

I have a box (PE2400) that will start running the tests, but will die before
test 2 completes (this is reproducible).  By "die", I mean that memtest will
bail out and give an "Unexpected Interrupt - Halting" error with what looks
like a memory dump.

I've tried two different versions - 2.9 and 3.0 - with two different types
of media - 2.9 was floppy, 3.0 is CD.  Both versions were obtained as
"binaries" from the memtest website.

I'm not sure if this is truly a memory issue or not.

Anyone have an idea?

--
Kevin L. Collins, MCSE
Systems Manager
Nesbitt Engineering, Inc. 

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq or search the list
archives at http://lists.us.dell.com/htdig/




More information about the Linux-PowerEdge mailing list