Redhat 7.2 on the LSI u320 (PE1750)

Matt_Domsch@Dell.com Matt_Domsch at Dell.com
Thu Oct 30 13:21:00 CST 2003


> I'm trying to install Redhat 7.2 on a Poweredge 1750 without a PERC/4 
> controller (i.e. just the scsi backplane, one disk). The 1650 
> had a nice bog-standard aic7xxx backplane, AFAIR, but this new 
> controller is giving me some trouble. I've been told the megaraid driver
may work with this 
> controller, but am not sure if it will, since it's not a RAID 
> controller as such.

Right.  You need the 'mptfusionh' driver, which is the LSI SCSI adapter
driver, not 'megaraid', which is the RAID driver (since you don't have the
RAID controller).

Now the hard part - finding a copy of mptfusionh for RHL7.2 that knows about
the IDs on a PE1750...
We've got a driver disk for RHEL2.1 AS posted to support.dell.com (search
for R56758), but not for 7.2.

And so far, no one has generated a DKMS package for mptfusionh, so building
that driver disk by hand is time-consuming.  Can you run RHEL2.1 instead?
:-)

Thanks,
Matt

--
Matt Domsch
Sr. Software Engineer, Lead Engineer
Dell Linux Solutions www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com




More information about the Linux-PowerEdge mailing list