e1000 card won't work in a PE2500, will in a 2600.

ard@waikato.ac.nz ard at waikato.ac.nz
Wed Oct 22 18:17:01 CDT 2003


Hiya folks.  I've got an e1000 card from Dell that won't work in the
PE2500 it was purchased with in January last year.  It sat in the
machine unused until a fortnight ago when I gave it a gigabit
connection and pressed it into service.  It worked for about two days,
then gave up in the middle of the night.  Now it won't even show a
link light on a gigabit link or on a 100 megabit link, both of which
work at 100 megabit when plugged into the onboard e100 in the same
machine.

This morning I removed power from everything and shifted the e1000
card to a different green PCI slot in the PE2500.  Still no joy.

Normally I'd just ship it back to Dell.  But now I'm doubting the card
alone is at fault, because it is working well on a 100 megabit link in
a brand new 2600.

Most questions like this are answered with "upgrade the firmware."  Do
e1000 cards have upgradeable firmware?  I didn't find any on dell.com,
but if you can point me at some I'll definitely jam them on the card.

I doubt that this is a driver or BIOS issue, since the problem
manifests itself when the machine has power but is turned off: if it
is going to work, it will show link and activity lights even when the
machine is turned off.  In the 2500, both LEDs are dark on the e1000,
but it's Christmas on the e100.  In the 2600, it's Christmas on both.


Stupidly I didn't copy down the Dell part number on the card.  The
only details I have on hand is the chipset: 82544.

Does anybody have any suggestions for me?  Can you bail me out of this
one?

Here's hoping.  Thanks in advance.

-- 
_______________________________________________________________________
Andrew Donkin                                           ITS.G.40, x4414




More information about the Linux-PowerEdge mailing list