PE2600 : megaraid PERC4/Di, PERC 3/DC and latest RHAS kernel (e.2 7)

Eric_Bursley@Dell.com Eric_Bursley at Dell.com
Sat Oct 18 09:41:01 CDT 2003


This is a good document, I should note that according to the ESM using the
e.24 - e.27 kernels should use the native driver for the Qlogic adapter that
is included in the errata kernel.  Kernel module is called qla2300.
Your Qlogic BIOS should be no less than 1.34.
Also don't forget to use persistent bindings on the /etc/modules.conf file
for the qlogic adapter. 
Dell / Qlogic provides a script with the 6.04.02 and 6.05 RPM that is
available on the qlogic website.
The script is defaulted for the qla2300_6x module, but can easily be
modified for the default module qla2300.



_________________________________________________________________
Eric Bursley				Sr. Storage Consultant
Dell Inc.
UNIX Technical Team Lead
Enterprise Expert Center Storage Support	Microsoft Data Center Joint
Queue
Phone: (800) 945-DELL x 43028		Direct: 512-724-3028     
Pager: 8773172667 at archwireless.net	Fax: 512-723-1941

The contents of this email do not constitute a legally binding commitment.
_________________________________________________________________


-----Original Message-----
From: Paul Anderson [mailto:Paul.Anderson at priorityhealthcare.com] 
Sent: Wednesday, October 15, 2003 13:55
To: Eddy.COLLART at cec.eu.int; knuffie at xs4all.nl; linux-poweredge at dell.com
Cc: linux-megaraid-devel at dell.com; Domsch, Matt
Subject: RE: PE2600 : megaraid PERC4/Di, PERC 3/DC and latest RHAS kernel
(e.2 7)

Here is our document for replication of the environment we have with the
2650's running 9i RAC.

Paul



-----Original Message-----
From: Eddy.COLLART at cec.eu.int [mailto:Eddy.COLLART at cec.eu.int]
Sent: Wednesday, October 15, 2003 12:46 PM
To: knuffie at xs4all.nl; linux-poweredge at dell.com
Cc: linux-megaraid-devel at dell.com; Matt_Domsch at dell.com
Subject: RE: PE2600 : megaraid PERC4/Di, PERC 3/DC and latest RHAS
kernel (e.2 7)



> -----Original Message-----
> From: Seth Mos
> To: COLLART Eddy (ADMIN);
> Subject: Re: PE2600 : megaraid PERC4/Di, PERC 3/DC and latest RHAS kernel
(e.2 7)
> 
> 
> Check cabling?! I had no big problems with the megaraid 1.18f-h releases
> 
I still have the stock 2.4.9 entry and I can use it to boot without any
problem... So that should clear any HW related explanation.

> I am not using the enterprise kernel on this box since it tends to get 
> stuck trying to access the LTO tape drive. We are using the 2.4.20-20.7 
> kernel from the Red Hat 7.3 errata tree.

Sorry, but I can't. That is a test system intended for Oracle RAC, and the
testbed involves RHAS as part of the specification (and needed for Oracle
support and recognition I think). I'll have to write a complete install
procedure so other machines can be built with the exact same configuration.
A kernel recompile would be some kind of a bother, but I guess I would
recommend it if it was necessary, but moving to some other kernel is kind of
out of scope.

Thanks anyway,

ECB

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq or search the list
archives at http://lists.us.dell.com/htdig/





More information about the Linux-PowerEdge mailing list