enabling hyperthreading in PE 1750

Seth Mos knuffie at xs4all.nl
Fri Oct 17 07:40:01 CDT 2003


At 13:51 17-10-2003 +0200, Ramon Diaz-Uriarte wrote:
>On Friday 17 October 2003 13:51, Seth Mos wrote:
> > At 13:01 17-10-2003 +0200, Ramon Diaz-Uriarte wrote:
> > >Dear All,
> > >
> > >We have two Poweredges 1750; each has 2 Xeon's (3.00 GHz) and 4 GB RAM; in
> > >the
> > >BIOS, hyperthreading is enabled. However, we are having a hard time
> > > getting hyperthreading to work:
> >
> > Make sure you switch the "logical processors" on in the bios. Any ordinary
> > SMP should pick them up.
>
>Thanks. We already did that, and in fact ClustterKnoppix does pick up the 4
>CPUs. And this is what puzzles us: why does ClustterKnoppix work when other
>kernels that should work don't.

I tried debian on a pe2600 and hyperthreading worked just fine.

What kernel are you trying to use. A 2.4.22 really should be expected to work.

Cheers

--
Seth
I don't make sense, I don't pretend to either. Questions?




More information about the Linux-PowerEdge mailing list