kernel

Matt Domsch Matt_Domsch at dell.com
Tue Oct 14 23:41:01 CDT 2003


>    RedHat AS 2.1
>    kernel 2.4.9.e3
> 
>    1) I can't compile kernel 2.4.18.e37 (i386)(i686) -RedHat SRPMS-

That's because the 2.4.18-e.37 kernel is designed for IA-64, not for
x86.  The x86 platform's kernel series is 2.4.9-e.X, where e.27 is the
latest available right now.

>    2) I have problems whit 'basp' - can't load module

ftp://ftp.dell.com/network/bcom_lan_66_rhas21_rpm_A01.tar.gz
                           bcom_lan_66_rh_src_A01.tar.gz

should be the files you need.

Thanks,
Matt

-- 
Matt Domsch
Sr. Software Engineer, Lead Engineer
Dell Linux Solutions www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com




More information about the Linux-PowerEdge mailing list