Optiplex GX260 with RedHat 7.3

John_Hull@Dell.com John_Hull at Dell.com
Tue Oct 14 12:51:00 CDT 2003


Updating to the 2.4.20-20 kernel should fix the NIC problem, and probably
your USB issue as well. 

Updating X may or may not fix the video problem. However, to get the video
working correctly, you should be able to run Xconfigurator and select "vesa"
as your driver, and the video should work. 

-----Original Message-----
From: Conor_D_Wynne at dell.com 
Sent: Tuesday, October 14, 2003 11:15 AM
To: patrik.koch at philips.com; linux-poweredge at dell.com
Subject: RE: Optiplex GX260 with RedHat 7.3


> - Video Hardware not detected
> - NIC (onboard) not detected
> - USB problems (connecting a single USB device freezes the system 
> completely).
> 
> We need RH 7.3 for a demo setup. Newer releases are no option.
> 
> What do I have to do to get the system running?
> Do I have to install some of these packages?
>       http://updates.redhat.com/7.3/en/os/i386/kernel*
>       http://updates.redhat.com/7.3/en/os/i386/XFree*       or
>       http://updates.redhat.com/7.3/en/os/i686/kernel*
> 
> Any other suggestion? Any help is really appreciated.

Sounds like you hardware is too new for the OS. 

I would update X, kernel [and add the modules to .conf]
lspci is your friend here.
RH7.3s kernel will have probs with the new USB, kernel update should sort
that. 

This is a server mailing list by the way. 

Regards
Conor.

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq or search the list
archives at http://lists.us.dell.com/htdig/




More information about the Linux-PowerEdge mailing list