Broadcom driver for PE1750 and RHEL ES 2.1?

Amit_Bhutani@Dell.com Amit_Bhutani at Dell.com
Thu Oct 9 09:10:01 CDT 2003


>insmod: /lib/modules/2.4.9-e.12/kernel/drivers/net/tg3.o: 
>init_module: No such device
>insmod: Hint: insmod errors can be caused by incorrect module 
>parameters, including IO or IRQ parameters
The tg3 driver in e.12 does *not* support the 1750 LOM's. I had stated in my
original post:
"After the install, if you upgrade to e.24 and above, the tg3 driver in the
kernel should detect and support the LOM's"
So your choices are to either upgrade the kernel or take the tg3 source from
the upgrade kernel and compile it into your e.12 kernel. Your choice.
Amit Bhutani




More information about the Linux-PowerEdge mailing list