Linux abi patch for Red Hat

Russell Stuart rstuart at lubemobile.com.au
Wed Oct 8 03:17:00 CDT 2003


I recall someone on this list looking for the abi patch for Red Hat.  As
I think was pointed out at the time, Red Hat decided to remove abi from
their kernels in 2.4.20 and beyond.
https://listman.redhat.com/archives/psyche-list/2003-January/msg01538.html

Well, like the other poster I need abi.  The patches at
linux-abi.sourceforge.net don't apply cleanly to Red Hat kernels, so I
have spent a day or so making them work.  I now have a set of abi
patches that apply cleanly to Red Hat's 2.4.20-20.7 kernel for 7.2, and
appear to work well.  If you would like a copy email me.

Regards,
Russell




More information about the Linux-PowerEdge mailing list