Load info

Seth Mos knuffie at xs4all.nl
Tue Oct 7 07:01:00 CDT 2003


At 16:39 7-10-2003 +0530, Nitin Gizare wrote:
>HI all
>
>I have strange thing happening
>
>227 processes: 221 sleeping, 1 running, 5 zombie, 0 stopped
>CPU0 states:  0.1% user,  5.2% system,  0.0% nice, 93.2% idle
>CPU1 states:  0.1% user,  3.2% system,  0.0% nice, 95.2% idle
>Mem:  2059472K av, 1989012K used,   70460K free,     784K shrd,    7716K buff
>Swap: 2048248K av,  440484K used, 1607764K free                 1411684K 
>cached
>4:27pm  up 114 days, 19:15,  1 user,  load average: 69.05, 69.15, 69.19
>   PID USER     PRI  NI  SIZE  RSS SHARE STAT %CPU %MEM   TIME COMMAND
>19848 cdsmgr    14   0  1280 1280   944 R     2.0  0.0   0:00 top
>21084 root      14   0     0    0     0 SW    1.7  0.0 223:08 nfsd
>21087 root      12   0     0    0     0 SW    1.0  0.0 220:34 nfsd
>21081 root      11   0     0    0     0 SW    0.6  0.0 221:58 nfsd
>21083 root      11   0     0    0     0 SW    0.6  0.0 220:53 nfsd
>21086 root      11   0     0    0     0 SW    0.6  0.0 221:04 nfsd
>21082 root      10   0     0    0     0 SW    0.3  0.0 221:07 nfsd
>21085 root      10   0     0    0     0 SW    0.3  0.0 222:03 nfsd

Try and restart the nfs services. They seem to be hanging for some reason.

What kernel are you using?
Is the system up to date with errata?

What kind of clients are you using for the NFS shares?
What sort of disk IO do they make on the NFS server?

Cheers

--
Seth
It might just be your lucky day, if you only knew.




More information about the Linux-PowerEdge mailing list